Sites Grátis no Comunidades.net
Translate this Page
ajudem-nos
gostaram desse novo visuall?
Sim
Não
Ver Resultados

Rating: 3.1/5 (3529 votos)




ONLINE
1






 

Clique-me e siga-me no Twitter

Web Site Monitorado pelo Sentinela Web

Serviço de Monitoramento Sentinela Web

 

 

 

 

 

Link112

Link112


23 fórmulas e atalhos para excel

23 fórmulas e atalhos para excel

23 fórmulas e atalhos que vão facilitar sua vida no Excel

Se você é do tipo que gosta de usar planilhas para organizar a vida, você provavelmente já sabe que o Microsoft Excel pode ser uma mão na roda.

Mas se palavras como células, fórmulas e funções fazem você sentir urticária, isso significa que você não teve uma boa experiência com o programa no passado.

Pois saiba que, se bem utilizado, o software permitirá que você economize muito tempo e trabalho. Com alguns comandos simples, você consegue resultados excelentes em um curto espaço de tempo.

Que tal dar uma nova chance a ele? Confira algumas fórmulas e atalhos que vão tornar sua experiência de uso do Excel mais simples e eficaz:

Fórmulas básicas

As primeiras fórmulas aprendidas na escola são as de adição, subtração, multiplicação e divisão. No Excel não é diferente.

Cálculo

Fórmula

Explicação

Exemplo

Adição

=SOMA(célulaX;célula Y)

Para aplicar a fórmula de soma você precisa, apenas, selecionar as células que estarão envolvidas na adição, incluindo a sequência no campo superior do programa junto com o símbolo de igual (=)

=SOMA(A1;A2).

Dica: Sempre separe a indicação das células com ponto e vírgula (;). Dessa forma, mesmo as que estiverem em localizações distantes serão consideradas na adição

Subtração

=(célulaX-célulaY)

Segue a mesma lógica da adição, mas dessa vez você usa o sinal correspondente a conta que será feita (-) no lugar do ponto e vírgula (;), e retira a palavra “soma” da função

=(A1-A2)

Multiplicação

= (célulaX*célulaY)

Use o asterisco (*) para indicar o símbolo de multiplicação

= (A1*A2)

Divisão

=(célulaX/célulaY)

A divisão se dá com a barra de divisão (/) entre as células e sem palavra antes da função

=(A1/A2)

Fórmulas bastante requisitadas

Outros algoritmos que são bastante importantes nas planilhas são aqueles que mostram valores de média, máxima e mínimo. Mas para usar essas funções, você precisa estabelecer um grupo de células.

Cálculo

Fórmula

Explicação

Exemplo

Média

=MEDIA(célula X:célulaY)

Você deve usar a palavra “media” antes das células indicadas, que são sempre separadas por dois pontos (:) e representam o grupo total que você precisa calcular

=MEDIA(A1:A10)

Máxima

=MAX(célula X:célulaY)

Segue a mesma lógica, mas usa a palavra “max”

=MAX(A1:A10)

Mínima

=MIN(célula X:célulaY)

Dessa vez, use a expressão “min”

=MIN(A1:A10)

Função Se
Essa função trata das condições de valores solicitados. Para que entenda, se você trabalhar em uma loja que precisa saber se os produtos ainda estão no estoque ou precisam de mais unidades, essa é uma excelente ferramenta. Veja por que:

Cálculo

Fórmula

Exemplo

Função Se

=se(célulaX<=0 ; “O que precisa saber 1” ; “o que precisa saber 2”)

=se(B1<=0 ; “a ser enviado” ; “no estoque”)
Essa linguagem diz ao Excel que se o conteúdo da célula B1 é menor ou igual a zero ele deve exibir a mensagem “a ser enviado” na célula que contem a fórmula. Caso o conteúdo seja maior que zero, a mensagem que aparecerá é “no estoque”

Teclas de atalho

Não tem nada que faz você economizar mais tempo do que usar a combinação de teclas do teclado como atalho. E no Excel diversas funções podem ser controladas dessa forma. Abaixo estão as mais requisitadas.

Fórmula

Explicação

CTRL + (

Para visualizar dados que não estão próximos, você pode usar a opção de ocultar células e colunas. Usando esse comando você fará com que as linhas correspondentes à seleção sejam ocultadas. 
Para que aquilo que você ocultou reapareça, selecione uma célula da linha anterior e uma da próxima e depois tecle CTRL + SHIFT + (

CTRL + )

Atalho igual ao anterior, mas oculta colunas e não linhas

CTRL + SHIFT + $

Atalho para aplicar a conteúdos monetários o formato de moeda. Ele coloca o símbolo desejado (por exemplo, R$) no número, além de duas casas decimais

CTRL + SHIFT + Asterisco (*)

Para selecionar dados que estão envolta da célula atualmente ativa. Caso existam células vazias no meio dessas informações, elas também serão selecionadas

CTRL + Sinal de adição (+)

Para inserir células, linhas ou colunas no meio dos dados

CTRL + Sinal de subtração (-)

Para excluir células, linhas ou colunas inteiras

CTRL + D

Quando você precisar que todas as células de determinada linha tenham o mesmo valor, use esse comando. Por exemplo: o número 2574 está na célula A1 e você quer que ele se repita até a linha 20. Selecione da célula A1 até a A20 e pressione o comando. Todas as células serão preenchidas com o mesmo número

CTRL + R

Igual ao comando acima, mas para preenchimento de colunas

CTRL + ALT + V

O comando “colar valores” faz com que somente os valores das células copiadas apareçam, sem qualquer formatação

CTRL + PAGE DOWN

Muda para a próxima planilha da sua pasta de trabalho

CTRL + PAGE UP

Similar ao anterior, mas muda para a planilha anterior

CTRL+SHIFT+&

Aplica o contorno às células selecionadas

CTRL+SHIFT+_

Remove o contorno das células selecionadas

CTRL+SHIFT+Sinal de porcentagem (%)

Aplica o formato porcentagem sem casas decimais

CTRL+SHIFT+ Sinal de cerquilha (#)

Inclui no arquivo data com dia, mês e ano

CTRL+SHIFT+ Sinal de arroba (@)

Inclui no arquivo hora com a hora e minutos, AM ou PM